WordPress Releases Security Update 4.4.1 With 52 Bug Fixes

SHAREShare on FacebookShare on Google+Pin on PinterestTweet about this on Twitter



WordPress released a security and maintenance update 4.4.1, on January six two thousand and sixteen. This is an update for all previous versions of WordPress. This update includes fifty two bug fixes.

Versions of WordPress including 4.4 and prior are susceptible to a cross site scripting vulnerability. This could allow your website to become compromised. Also, there are some non security related bug fixes in this newest version of WordPress.

* Emoji support updated to include all latest emoji characters
* Some sites with older versions of OpenSSL were not able to communicate with services through some plugins
* If a post Uniform Resource Locator was ever used again, that site could redirect to wrong post

You can update your version of WordPress to 4.4.1 by clicking on your "Dashboard" if not already there. Then select "Updates". Finally click on "Update Now".

If your WordPress site was configured with automatic background updates, then you should already be updated to 4.4.1. Also, you can download update 4.4.1 directly from WordPress.org. Finally, check out this WordPress 4.4.1 update blog post for more details.

Leave a Comment
SHAREShare on FacebookShare on Google+Pin on PinterestTweet about this on Twitter

Leave a Reply