Skype VOIP

Skype VOIP – Why Skype Decided to Retire Older Client Versions

As you might already know, Skype, a Microsoft product, decided in June of two thousand fourteen to retire older versions of its voice over Internet protocal software. This change affects all older versions of Skype up to and including 6.13 on Microsoft Windows operating systems. Versions 6.14 and below are also being retired on Apple MAC computers.

What this decision basically means, is that Microsoft will disable your ability to use older versions of Skype. While Skype’s official announcement did not mention Linux, I personally had to upgrade my version of Skype client on Ubuntu Linux 12.04 to version 4.3, because I could no longer signin. You will receive a “Skype Can’t Connect” error message.

This has affected quite a few users of Skype voice over internet protocal software. I decided to write this blog post as a viewer of my Anet Computers YouTube channel asked for a remedy for his older Windows XP machine. If you are still running older operating systems whether they are MAC, Microsoft, or Linux, make sure to adhere to Skype’s system requirements.

Skype VOIP

If you are running Windows XP, make sure to upgrade to service pack three. That is one requirement for newer versions of Skype to run on XP. On a MAC you need to have Mac OS X 10.5.8+ running.

Microsoft Skype’s website did not stipulate what linux kernels, distributions, etc. it supports. However, Qt 4.7, D-Bus 1.0.0, and PulseAudio 1.0 are all system requirements for newer versions of Skype to work on Linux. I hope this blog post helped a couple of users that were using Skype on Windows XP service pack two.

You can read Skype’s official making way for the next generation of Skype on desktop announcement.

Get Your Computer Running Like New